Jump to content

  • Log in with Facebook Log In with Google      Sign In   
  • Create Account

Hey Guest, Welcome to Traffic Planet!

Sign up today in order to gain access to a vast range of features including the ability to create new topics, send private messages, Facebook & Twitter integration and MUCH more!

  • RSS Feed
  • Anybody else having problems posting?


    • Please log in to reply
    2 replies to this topic

    #1 GaryCapps

    GaryCapps

      New Member

    • New Member
    • posts 2
    • Joined: 15-February 17
      Reputation: 0

    Posted 23 February 2017 - 09:13 PM

    I am having problems posting not sure if this will go through but if it does I would like to know if it is me or the forum. 

     

     

     

     

    Well it worked that time


    Edited by GaryCapps, 23 February 2017 - 09:14 PM.


    #2 _Richard

    _Richard

      Forum Moderator

    • Forum Support
    • posts 6,237
    • Joined: 27-September 11
      Reputation: 2,222
    • LocationNW Arkansas

    Posted 23 February 2017 - 10:52 PM

    We are having some issues and are working on them. It started this morning and so far we have not been able to figure out the problem and get it fixed. 


    Sometimes I have a link in my signature to a product. If I do assume it is an affiliate link and I might make a couple of bucks off it...................................


    #3 Ivan Prodanov

    Ivan Prodanov

      Technical Support

    • Server Admin
    • posts 22
    • Joined: 25-September 11
      Reputation: 0
    • LocationBulgaria, Stara Zagora

    Posted 24 February 2017 - 09:24 AM

    Hello,

     

    It's fixed, Let me know if you have any problem.







    Similar Topics Collapse

    3 user(s) are reading this topic

    0 members, 2 guests, 0 anonymous users


      Googlebot-Mobile (1)